NuRiver Pool on Cryptsy for NBT/USD & NBT/BTC

NBT/BTC is active:

Bid/Ask: 1500 max
Payout: 0.30%
Tolerance: 0.8%

Payouts: Daily, 1 NBT minimum

The Google Drive has been updated. The json now holds info for both pools and there is a pool-btc.conf as well.


Thank you!
I’ve updated the repo here: with this information.
Please read the intro before downloading and using it:
Universal ALP bot collection - forked (and hopefully improved) @Nagalim edition :)

It might be especially convenient for people who want to run multiple pool bots on a RaspberryPi (running Raspbian and not Windows10, of course :stuck_out_tongue: ) :slight_smile:

1 Like

Well all of my NBT got traded for cold hard USD. Brisk business at Cryptsy. I’m doing a withdrawal to a check in the mail - we’ll see how long that takes to cycle funds.

On a note - this makes me believe that a simple NBT/FIAT gateway is really needed.

1 Like

Same thing happened to me on bter. Hell, it’s still happening. Try using USD/btc to fill up the other pool’s buy side too.

That’s the plan. I’ll give @ronny and CCEDK credit with their instant buy @2%. That makes this balance a lot easier. Cryptsy USD/BTC prcies are all out of line. It is grossly over market.

right right, good point, I forgot there wasn’t much volume there.

what python version is needed for windows? 2 or 3 or 3.5?
i have 2 and i get below error:

I have Python 2.7.3 and have no problems.
I run the bots on a RaspberryPi with Raspbian and not Windows, but the required Python version should be the same.

edit: erm, shouldn’t you first change into the windows directory (cd windows), put the right settings into pool.conf there and start the bot with client.bat? I’m not sure as I have never used a Windows version of such a bot so far :frowning:

I ran the non-json version of bot on windows before and it worked. python 2.7 i think

if i run the client.bat i get
ERROR: server missing in pool.conf

Recommended settings for NBT/USD:

Recommended settings for NBT/BTC:

Did you edit pool.conf?

At the end of the pool.conf there need to be either

  • NBT/USD server specifics
  • or NBT/BTC server specifics

Two different instances in two different folders on the server:

All with their own sub folders, configs, etc

added to

I hope you got the problem fixed.
If not, you might want to have a look here:

thanks. it is a very strange error. it is like client.bat doesn’t recognize the server IP number :frowning:
if the whole “server” argument is missing from pool.conf, i get the ERROR: pool.conf could not be read: ‘server’.
i am reviewing the python program to see IF i can find the bug!

Do you mind to try this?

Don’t forget to update the pool config file after you’ve downloaded and unzipped! :wink:

1 Like

this is working! thanks.
my very first bot experience :slight_smile:

By “that” you mean the bot from here:

exactly, the windows version