Https:// is down



I’ve kicked it. Hopefully it will stay up this time.

Tks but still down here…

Blah, just as I was about to go to bed. I’ll log back in and see if I can restart it.

Update: The explorer has been restarted. I’ll watch it for a few minutes to see if it stays up, but I’m going to need to step away for a few hours and get some sleep – hopefully it will stay stable. I’ve asked @JetJet13 to review the crash logs when he gets a chance.

1 Like

Stuck again, needs some maintenance. But no panic, we are still creating blocks :slight_smile:

Edit: 6:39am (GMT) Ben restarted some stuff this time, so hopefully it will go a bit longer now.

Edit: 9:25am (GMT) Down again :frowning:

1 Like

Restarted again, once I woke up.

up and running right now. tks a lot.

Hi. The graphs on seem to have stalled out near April 23rd. There was a good spike in NuBits transactions, and I wonder if the slow uptrend in transactions is continuing.

Thank you for the report. I’ll check with @JetJet13 about the graph. seems to be stuck:

that’s bad, that’s @MatthewLM’s or @cybnate’s nudroid server, right?

No, that’s the one that @JetJet13 and I run. I’ll kick it as soon as I can get a chance to log in (away from my main machine right now that has access). Hopefully within the next 30 minutes (or sooner if Johny see this message).

Edit: Scratch that, I just read the title of the topic, and didn’t look at the screenshot and link in MoD’s post well enough, apparently. Yes, that’s @Cybnate and @MatthewLM’s explorer.


I ran into a problem bringing the explorer back up and I’ve got a request for support out to @JetJet13. It will be back online ASAP, sorry for the unexpected downtime.

nud crashed on the server. I started nud again so it should synchronise with the network soon.

1 Like

Sorry for the confusion, @Ben, I didn’t read the title of the topic, when I appended a post to it. I was just searching for a thread that dealt with, because I didn’t want to spam the forum with threads.

It ended up being both of them, so all good :smile:

Update: @JetJet13 worked his magic and is once again available.

When trying to access

Going to need to do a through debug to figure out why it is so unstable as of late.

In the meanwhile I can point the DNS at another explorer, to provide a bridge. Any recommendations?

Mmhhh. It would already help to have all three available Nu blockexplorers listed on
Currently there’s a “tools” section with a link to

What about adding (the one fromNuDroid) and there as well?