Proof-of-Stake minting, only 4 of 25 confirmed

Hi, please tell me what POS minting happens? I only have recently started out of 25 only 4 confirmed is this normal?

It might have to do with a slow internet connection or possibly computer performance where someone else got that proof-of-stake challenge solved and broadcasted quicker than you. I’ve experienced your situation before, but I don’t know much more of what can be done about it.

I have a similar problem with my minting node, no longer able to generate valid blocks since 7/3/17. Nothing changed, same computer, same network. Just restarted the lot, still same problem. Also unable to use the new client, this results in blkindex issues after a few blocks. Tried everything to no avail. It is connected to 8 other peers.

I suspect the recent fork has something to do with all this.
Blockexplorer is also down. Things are going downhill quickly in the last few days. Not good.

This seems to help for the blkindex issue. Full sync and then immediately restarting node with new client (ban2).
So I should be able to mint now again, not that there was a choice anyway, the non-ban fork is apparently already dead as Phoenix controls the majority of the minting power.

Will update this message when I’m minting again.
Edit: new blocks are still rejected even when on the new client.
Edit2: finally 1 minted block confirmed 6 times, hope it holds without reorgs…

1 Like

Ok, the situation stabilized during the transition to wallet 3.0.1ban2, today produced 6 out of 13, 594/584/582/463/269/107 confirmations.

Same here, about 50% confirmations. Still way too many rejections I believe.

Could it be that our seed nodes are using the old version?

You guys should update this page with the latest version


Updated my seed node to 4.0.0 today. I couldn’t manage before due to the blkindex problem which got in the way a couple of times. 4.0.0 solved that nicely.