No Confirmation issues resolved

i sent over 40000 coins still no Confirmation its been more then 7 hours +

Anyways this can be fixed??

CCEDK used to have a wierd set up such that in the deposite page you have to enter the send address and click button to request deposite from that address to your account. If you don’t do this and only send your coin, you won’t see your fund in your account. I don’t know if this is the issue. You can open a support ticket or maybe @ronny can answer here.

In this case, it appears that the transaction has been orphaned, or isn’t being propogated through the network for some reason.

I see it in the explorer, but it’s still showing as having 0 confirmations (as @NubitGuy mentioned). AFAIK there’s no risk of those coins disappearing, but I am interested in learning more about what could have happened. Usually they end up getting packaged into a block at some point down the line but 7+ hours is signiifcantly longer than I would have expected.

@sigmike, you’re the expert in the matters of the Nu’s guts – is there any information that @NubitGuy can provide that would help us research what’s going on with this transaction and if there’s anything that can be done now to assist it in being processed?

If that is the case, @NubitGuy’s best choice I think is running the client in the OS command window with -rescan. Then the transaction will be gone and he can resend the coins.

i will try
the coins are still unconfirmed I never had this issues before

Your transaction’s timestamp is in the future (2015-01-13 22:41:36 UTC) so the miners cannot include it in a block. They will do it when it becomes current though.

This may happen if your system clock is wrong.

Hello @NubitGuy I am back up and out of bed. I see you have already started to find out solutions. We have an automatic setup, so the 40K would have been approved automatically if any confirmations like the other deposits from NubitGuy.

I am sorry for your inconvenience, but it seems you have found out already, it is not the fault of anything in the system of CCEDK, but error shoul be found somewhere outside, as there is no confirmations yet as such.

Never hesitate to send me e-mail directly on such matters, provided it is within some 18 hours of the day, and I could reply you directly, as I do need some sleep, but then we have our overseas help desk to take over, and she has tried to send you answer in mojo help desk, where she answered one of the two different tickets you made on same issue?? Not sure why you did twice under different names, but just so you know she only answered one, as she felt it strange to reply same thing in both. I hope you can agree, and hope we can find solution quick, but hope you will be able to find the help here, as it seems out of our hands as long as no confirmations.

thanks for fast replies this why I like nubits great help as always :stuck_out_tongue:

sigmike was right on, the time stamp was off seem my computer clock was off one day next time ill make sure the time are synchronized before making any transactions :stuck_out_tongue:


And I see that the transaction has processed. Glad to see that :slight_smile:

That is an unusual failure case.