Mandatory upgrade to Nu client version 1.0.1

Ok, upgraded again to v1.0.1 and this issue seems to be solved now.

1 Like

I’ve already upgraded 3 devices to 1.0. Are 1.0 clients counted as a “switched node” as well?
I don’t need the data feed upgrades from 1.0.1.

Mac Users: I’m in the process of compiling and signing the binaries for Nu v1.0.1 right now.

I’m not 100% sure but I believe it will have the added distinction of being the first cryptocurrency wallet compiled and distributed from a ship in the North Atlantic Ocean.

6 Likes

Thanks @Ben and enjoy your trip.

OSX release of v1.0.1 is now available for download on the site.

Or through this convenient link.

https://nubits.com/sites/default/files/assets/nu-1.0.1-osx.zip

Please let me know if you have any issues with any of the releases

2 Likes

Thanks for the fix baby!

I pm you @tomjoad

all good, it’s working for me! :slight_smile:

@SkullandHeadphones issue was related to the security settings on his system. If anyone is having trouble with the OSX version please check those settings first.

Yes, you have to go to the Security and Privacy setting, then hit anywhere from the "Allow Apps downloaded section… I’m not the most technical but i’m learning plenty here with Nu. Thanks

This topic is no longer a banner. It will no longer appear at the top of every page.