Failed to sync why?

Anyone else? 731 blocks behind and only 2 connections?
A fork?

I experienced this tonight as well and notified @JordanLee. I’m currently in the process of re-downloading the blockchain (after backing up my wallets multiple times) to fix the issue. If you choose to do so, you should save your Nu folder and logs for the development team to look at, in addition to backing up your wallet in multiple locations prior to uninstalling and reinstalling Nu.

Did you fix it? I will wait and see.

It will take many hours to re-download the blockchain, but I will provide an update when it is complete. Hopefully a development team member can make an update soon too.

If you have to redownload, you can try removing/renaming addr.dat and restart the wallet to see if it fix the problem first.

No such issue here.

Same issue here - currently “1066 blocks remaining”

Before starting the wallet this time, approximately how many days ago did you last time start the wallet?

update v1.1.0 and try again.

The wallet is on 24*7 for minting.

I just update to 1.1.0 and still the same.

A wild guess - 3 or 4 months

I guess the problem is connected to starting a wallet after being off line for a long time.

1 Like

Upgrade to 1.2 and problem solved.