Can someone please help me with the linux nubits wallet

I downloaded the v2 nubits linux wallet, navigated in root terminal to the /bin/32 folder and “sudo bash nu”, all it will tell me is it “cant run the binary file”. What can i do to find out whats wrong?

  1. Why are you trying to run the client with root privileges?
  2. What architecture is your system running on? 32/64 Bit, ARM?
  1. To get rid of privilige problems
  2. 32bit intel core 2 duo

So what can i do

try this:

go to your root nubits dir
cd bin/32
chmod +x nu

I input the commands and it gave this error:

./nu: /lib/i386-linux-gnu/ version `GLIBC_2.15’ not found (required by ./nu)

Googled this, it was suggested to run

apt-get update
apt-get install libc6

It said i already had the newest version. I also tried running apt-get install on various iterations of ‘GLIBC_2.15’ with no luck. What now?

edit: it was also suggested that i could build from source and it would use whatever version of libc i have, how would i do this?

Look for “Download and compile Nu from sources”.

I downloaded v2.01 today to check it out.
It never came far as the number of connections is and stays at 0. Tried deleting addr.dat file but did not work.
I get the same feeling as working with bitcoin wallet: the blockchain is impossible to download

Any ideas? is there a bootstrap perhaps?

no bootstrap, sorry.
can you try this?