Bcexchange-4.0.0 - Feedback


I NU ( .dat) tried to get through.
(for a test drive , I did it for testing)

blkindex.dat – It gave this error

not open Exchange

I’m sorry, but I don’t really understand what you wanted to test…

walletB.dat and walletS.dat belong into the Nu application data folder.
Are the blockchain files (blkindex.dat, blk0001.dat) from the Nu application data directory as well?
Did you take them and copy them into the B&CExchange application data directory?

If so, please remove them from the bcexchange application data directory (you have backups of walletB.dat and walletS.dat, right? If not, macke backups, dump the private keys, do whatever is necessary :wink: )
and start bcexchange 4.0.0 again.

If not, please explain what you did and maybe paste information from debug.log here.
Redact it in case there’s personal/confidential information in the output.

I think he tried to copy all of his Nu files to the bcexchange data dir?

@levent could you try to type out what you did in turkish and use google translate?
Eğer Türk yaptıklarını yazıp için google translate kullanmayı deneyebilirsiniz?

It might be easier to understand a partial translation.

The file creates a different problem.
It be a problem for beginners.
.bcexchange – blkindex.dat I deleted .
opened wallet

I downloaded the new version of B&C Exchange, but cannot open it. I had the following message:

Assertion failed!
Program: C:\ Program files (x86)\BCexchange\bcexchange.exe
File: src/kernel.cpp, Line 494
Expression: pindex->pprev pindex -> GetBlockHasg() ==

I had the same message for the previous version, expect it was Line 475.
I have the following computer:
Windows 8.1
Intel Core i5-4590T CPU @ 2GHz

Do you know how to back up your wallet files and sync from a clean data directory? I would suggest trying that. If you need help I can share some links to guide you. Sorry for the brief reply I’m on mobile.

1 Like